Post

2 followers Follow
1

qooqee smart widget full width of browser

Avatar
michael

Hi,

I want my QooQee Smart V2 Widget to stretch full width of the browser or at least past my largest breakpoint. I can achieve it for one box when it is set to "Stretch to browser Width". I have two and I need to be 50% of the page.

It seems to be achieved in the demo but cannot work it out for myself from the documentation.

Settings and screen grabs below. Many thanks.

 

/michael

 


 

In the browser:

Answered

Answer

Avatar
QooQee

It is actually very easy. Well, it seems like that you are missing something in the setup process. 

Please check the followings:

 

  1. Check to see if you entered the first/largest breakpoint correctly in the widget option panel.
  2. Make sure that non of the widget copies have full-width option checked in Muse, keep them to be as full width in the design view, but turn off the option for full-width in Muse. Since the widget is responsive it will take care of it, so just make it full-width in the design view, and after Muse automatically triggers the option (Full-width), just put the option back to "responsive width" and the widget will be fine.
  3. Make sure that the widgets are not pinned.

If you met all the conditions above and you still get some result that is different from what is supposed to be, you need to send us the file to support@qooqee.com, and mention your issue, then we will be able to look into it and see what needs to be changed in order to sort out the issue, thank you.

Comment actions Permalink

1 comment